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Introduction


The design of slides for use on the computer projection system can be a straight forward affair if certain rules are followed. PowerPoint v4 can automate slide production but in so doing many of the principles of effective communication are overlooked. The aim of the Slide.ppt presentation, supported by these notes is to demonstrate how you can increase the impact of your presentation. The presentation will introduce the main principles of slide design and these notes will indicate which menus contain the commands required to achieve each effect. It is assumed that you know how to launch PowerPoint and to open the Slide.ppt presentation.





The notes below show the text from each slide and expand on the design principles that are being covered. The notes will also show which menu where the relevant commands can be found.





Instructions


Print out these notes and then launch the Slide.ppt presentation by double-clicking on the icon. Alternatively launch PowerPoint and start the Slide.ppt presentation using the Open File command.


Start the presentation by selecting the slide show option from the View menu.


Press the ÒStartÓ button and the presentation will begin.


Advance slides by pressing the mouse button or by using the right arrow key on the keyboard.
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When you create a new PowerPoint presentation the programme assumes you will start with a title slide like this. The default font is Times New Roman and the point sizes are set for you. Click on the text boxes and type the title and sub-title for your presentation. Then click on ÒNew SlideÓ (either the button towards the bottom right of the screen or select from the Insert menu).


Note that the black text on a white background is hard on the eye when viewed on screen. This is not so apparent when reading text printed on paper.





Slides 2 and 3


Design to increase effect





The last slide used no design techniques to make it more effective





This presentation will illustrate the use of PowerPoint v4 to give your message more impact





Elements of slide design





Text style


Text size


Background colour


Text colour


Use of effects


Use of clip art








The most common type of slide layout is a bullet list. When you select ÒNew SlideÓ from the Insert menu, PowerPoint offers a range of standard layouts but defaults to a simple bullet list. This is used for most of the slides in this presentation. 





Slide 2 lists the various points you should be considering when preparing slides. The slide layout is simple but all of the information is presented in one block. The design of Slide 3 is the same and is based on the default settings for font and point size.
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Using text





Serif fonts like this (Times) are hard to read


Use a sans serif font (Helvetica)


Use no more than two fonts on any slide


Do not let text take up more than half of the screen area
































This slide considers the choice of typeface. As mentioned above, PowerPoint offers Times New Roman as a default font. This is a ÔserifÕ typeface where each character is finished with a slight flourish. Serif fonts are considered preferable for printed material as the serifs lead the readers eye along the text. 





For projection purposes a Ôsan serifÕ font such as Helvetica has more impact. This is noticeable on Slide 4 where the typeface is changed. Note that the point size of the two fonts used on this slide are the same.





Changing a typeface on a slide give a point emphasis, but keep typefaces simple. Never use more than two typefaces on a single slide. 





Make sure that your text takes up less than half of the space on any slide. This ensures that text is well spaced so your readers can pick out separate points.





Remember to use common fonts like Times (serif), Ariel (sans serif) or Helvetica (sans serif) as these are loaded on most computers you are likely to use. If you use a custom font which is not loaded on the computer you will project from then the computer will substitute the font it ÔthinksÕ is best for you. You might not like itÕs choice! If you are going to use somebody elseÕs computer to run a presentation always check that the fonts you want to use are available.





Fonts can be changed in two ways. You can select each section of text and set the font from the Font option on the Format menu for each slide as you write your presentation. Alternatively you can write all of your slides and the use the Replace Fonts option from the Tools menu. This will allow you to replace the default font with one that you select and will apply the change to all of your slides.
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Text size





Use 44 point size text for titles


Use at least 18 point size text for the body of the slide


If you can read your slide clearly from         1 metre away on a 14in computer monitor it will be clear for your audience when projected





























The size of text used is obviously important to ensure your slides can be read easily. Point sizes for text are set from the Fonts option on the Format menu. Use 44 point text for slide titles. For slide body text use text no smaller than 18 point size (although 24 point or larger is better). 





Most presentations are written on standard desktop computers with a 14 or 15 inch monitor. If you write a slide and make it full screen size (click the projector screen icon on the bottom left hand side of the monitor screen). If the slide can be clearly read from 1 metre distance it will be clear for your audience when projected. 
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Highlighting Text





Underlined or BOLD text is less easily read when projected


Highlight text using spacing, italics  or colour


Only use UPPER CASE text for the first character of each title and bullet point
































With printed text the use of Underlining or Bold text is common for highlighting points. These techniques when used on projected slides makes text less easy to read. To highlight text on slides use spacing, Italics, or colour. Line spacing is controlled from the Line Spacing option on the Format menu. Italics and text colour are set from the Font option on the Format menu.





If you are going to use underlined or bold text use the very sparingly. Upper case letters should only be used for the first letter of each slide title and bullet point, again as this style is easier for the eye to scan.





All of the following slides apply these text principles.
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Grouping text


��
































Text can be grouped for effect in several ways. This slide uses a format with two bullet lists side by side. This approach allows opposite views to presented side by side but there are limitations on the format. The left hand list can be made as a Build Effect list (see next slide) where each bullet point appears in turn. This can not be done to the right hand list and so the introduction of each point is not as effective as one might desire. In addition the overall layout of the slide is complex, perhaps making it more difficult to read.
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Building bullet lists





The build effect allows each bullet point on a list to appear in order


This will guide your audience through the content of your presentation


This effect can be enhanced by using coloured text and backgrounds
































Bullet lists are the most common format of slides for presentations. One of the most useful features of PowerPoint is the ability to ÒbuildÓ bullet lists where each point of the list appears in sequence. When you have written a bullet list, this effect can be selected from the Build option on the Tools menu.
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Building bullet lists - caution





A large number of build styles are available


This slide uses them at random


Avoid making your presentation too gimmicky





























There are several additional option when building bullet lists. There are several effects that can be selected which control the way each bullet appears. If no effect is selected then each bullet appears instantly. This slide uses some of the custom effects at random, although you can select a specific effect from a list included on the Build option on the Tools menu. These effects can easily be overdone so use them with care.





Further options are possible when colour is introduced to slides.
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Colour - slide backgrounds











Dark backgrounds are best, either as solid or as shaded gradients


�
































The main advantage of use of the projector system is the ability to use colour. The main problem with use of colour, however is the choice of effective colour schemes which allow text to be clearly presented. Generally dark backgrounds work best in conjunction with light coloured text. Backgrounds can be solid colours or may have a shading gradient applied - a range of examples is shown on this slide.





The background colour for a slide is set from the Slide Background option from the Format menu. When the dialogue box is open you will see a ÒChange ColourÓ button, which gives a palette of colours available. Avoid using the ÒMore ColoursÓ option from the palette as these may not be available on the machine you use for your presentation. When you have selected your colour the slide background dialogue box allows you to select a shading gradient if required and to control the darkness of the shading effect. Finally press the ÒApplyÓ button to colour your slide. The ÒApply to AllÓ button will use the same colour scheme for your entire presentation.
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Colour - text


��











Use no more than three text colours per slide
































When using coloured backgrounds it is important to ensure good contrast for text colours. For dark backgrounds a light text colour generally works well. The left hand box on this slide shows the preferred colour order for a black background. Note that all of the colours remain readable.





If you wish to group text on a slide using colour then you must ensure good contrast between the shades used. The right hand box shows the contrast between red, blue-green and yellow text on a black background. This combination is seldom confused. Never use more than three text colours on a slide, otherwise some groups of text will become confused.





The colour for text is set from the Font option on the Format menu. The ÒColourÓ button gives a limited palette of colours, but selecting the ÔOther coloursÕ option from this dialogue box gives a wider choice.





The colour combination of yellow text on a blue background is one that I find very effective.
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Slide Effects - build





Building bullet lists places more emphasis on each point


Previous points can be dimmed to a lower tone colour to carry audience attention


Make sure all colours used remain visible





























The use of the build effect for bullet lists has already been mentioned, but when used on colour slides a further feature can be used. The Build dialogue box has an option to ÒDim Previous PointsÓ. This effect is used on this slide. The current point appears in yellow text which fades to peach colour as the next item appears. The result is that attention is focused on the current point, but the previous items remain readable. If this effect is to be used make sure you select two colours which can be read against the background you have selected.�
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Slide effects - Transition





Transitions are effects that are applied as your presentation moves from one slide to the next


Many types of transition are available


They usually detract from a serious presentation





























Slide transitions are set from the Transition option on the Tools menu. A transition is an effect (similar to those that can be used as build effects for bullet lists) applied when a slide is advanced to the next one. These initially look quite sophisticated, but can be overdone. In general they should be avoided fro serious presentations. A range of transitions are demonstrated when moving between these slides.
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Special slide formats





Standard slide formats are available for:-


Incorporating graphs


Producing Tables - avoid !


Using clip art


Producing organisational charts





























These special format slides are useful for producing clear presentation of key information. The use of the table slide should be avoided as it is not possible to control text colours (Mac version only). If a table is to be used then it should be presented as black text on a white background. The use colour on the organisation chart slide is also difficult. 
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Adding graphs





������





























The graphing system used is the same as that found in MS Excel. Double click on the graph on the slide and the data, chart type (bar, column, pie etc.) can be edited. Always take care that your chart remains clear. Take particular care with titles for axis as the text size can become very difficult to read. The use of a white chart background and guidelines helps make a chart more readable.
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Adding clip art





�Use it sparingly


Does the picture


	suit the subject ?





























Clip art can be added to slides to give more visual impact and to break up text. Do not over use clip art and always ensure the picture fits in with the theme of the presentation or slide. Take care that your slide colour scheme contrasts with the piece of clip art. PowerPoint comes with a library of clip art, but you run the risk of using the same images as other presenters. A large number of CD-ROM based clip art libraries are available to make your slides look more individual.
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Organisational charts














�























If you want to add a chart of this type, select the template and double click on the chart section. A utility to draw the chart is launched. This allows you to draw a chart to your own design. The colour of the boxes and text can be controlled, but as a chart becomes larger it becomes very difficult to read due to the diminishing text size.
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Keep slides simple





Be consistent with:-


Information layout


Style and size of font


Use of colours


Style of graphics


Build effects and transitions



































It is important to adopt a consistent approach to the layout of your slides. Following these guidelines will ensure that your presentations a clear and readable, leaving you to concentrate on the content. 
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Templates





Avoid using template colour schemes. 


They:-


Are over complicated


Are garish


Often use poor colour combinations
































One of the risks of using PowerPoint is that it can automate slide production through offering Templates. These usually produce poor slides and it is worthwhile applying some templates to an old presentation of yours to see how effective these display formats are in conveying your material. If you follow the guidelines suggested in this presentation you will retain control over the layout of your material and so ensure clarity of presentation.
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Final points





PowerPoint will produce handouts from a presentation like this


You can rehearse the timing of your presentation using automatic slide advances


Practice makes perfect !



































Note that PowerPoint does have some features that can help reduce your workload. The main one is the facility to print out your notes in a handout format. Check the PowerPoint manual to see how to set-up a handout master and to print 3 slides per page in this format.





If you want to rehearse a presentation, perhaps to confirm the total running time for your lecture, try using automatic slide timings. From the View menu select the Slide Show option. Press ÔStartÕ and advance slides using the mouse button whilst speaking your script. When you have finished a dialogue box appears which will allow you to record the timing of advances between slides or bullet points. If you want to rehearse your presentation select the ÔUse slide timingsÕ option from the Slide Show dialogue box. Your presentation will then play using your saved timings, so allowing you to concentrate on your script. Some presenters like to use the same function when lecturing - it is a matter of personal preference.





Remember that PowerPoint can not make you a good presenter by itself. Only practice can do that.
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Minus points


Slide layout becomes more complex


This one can not have a build effect applied to it








Plus points


Allows alternative views to be aligned


This list can be presented using a build effect











